25 lines
364 B
Nix
25 lines
364 B
Nix
{ config, pkgs, lib, outputs, ... }:
|
|
|
|
{
|
|
home.username = "admin";
|
|
home.homeDirectory = "/home/admin";
|
|
|
|
imports = [
|
|
] ++ (builtins.attrValues outputs.homeManagerModules); # import all homeManagerModules?
|
|
|
|
home.packages = [
|
|
];
|
|
|
|
home.file = {
|
|
};
|
|
|
|
home.sessionPath = [
|
|
];
|
|
|
|
home.sessionVariables = {
|
|
};
|
|
|
|
programs.home-manager.enable = true;
|
|
}
|
|
|